<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Brixton artists keep the music coming | Brixton Blog</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://brixtonblog.com/xmlrpc.php" />
    <!-- Jetpack Site Verification Tags -->
<link rel="icon" type="image/png" href="https://brixtonblog.com/wp-content/uploads/2018/09/brixtonblog_favicon.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.rocketshipdemos.com/brixtonblog/wp-content/uploads/2018/09/brixtonblog_icon_76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.rocketshipdemos.com/brixtonblog/wp-content/uploads/2018/09/brixtonblog_icon_120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.rocketshipdemos.com/brixtonblog/wp-content/uploads/2018/09/brixtonblog_icon_152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.rocketshipdemos.com/brixtonblog/wp-content/uploads/2018/09/brixtonblog_icon_114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.rocketshipdemos.com/brixtonblog/wp-content/uploads/2018/09/brixtonblog_icon_144x144.png"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Brixton Blog &raquo; Feed" href="https://brixtonblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brixton Blog &raquo; Comments Feed" href="https://brixtonblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brixton Blog &raquo; Brixton artists keep the music coming Comments Feed" href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-65989576-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-65989576-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/brixtonblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='mec-select2-style-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css?ver=5.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-featherlight-style-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://brixtonblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://brixtonblog.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://brixtonblog.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://brixtonblog.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://brixtonblog.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7CMuli%3A400%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%7COpen+Sans%3A400%2C600%2C700%2C300%2C300italic%2C400italic%2C500%2C500italic%2C600italic%2C700italic%7CRoboto%3A400%2C500%2C700%2C300%2C300italic%2C400italic%2C500italic%2C600%2C600italic%2C700italic&#038;display=swap&#038;ver=10.3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://brixtonblog.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://brixtonblog.com/wp-content/themes/Newspaper/style.css?ver=10.3.6.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css'  href='https://brixtonblog.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://brixtonblog.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.16' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://brixtonblog.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://brixtonblog.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.16' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://brixtonblog.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1a221c8450bc290d78da968c50c142a1' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://brixtonblog.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f0bb15f19d923f80d074525b9859334c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://brixtonblog.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a336a33b491e4d82f056f6bf77847b68' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://brixtonblog.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/brixtonblog.com\/wp-admin\/admin-ajax.php","fes_nonce":"cac76bd6ae","current_year":"2020","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js?ver=5.9.5'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/js/events.js?ver=5.9.5'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar,jpg,png,gif","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/brixtonblog.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/brixtonblog.com\/wp-admin\/admin-ajax.php","nonce":"3e00ac3378","hideEffect":"slide","position":"bottom","onScroll":"1","onScrollOffset":"200","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"15811200","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"1","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://brixtonblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://brixtonblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://brixtonblog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Even my children loved it!' href='https://brixtonblog.com/2020/08/even-my-children-loved-it/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/paDbVt-hdS' />
<link rel="alternate" type="application/json+oembed" href="https://brixtonblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrixtonblog.com%2F2020%2F08%2Fbrixton-artists-keep-the-music-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://brixtonblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbrixtonblog.com%2F2020%2F08%2Fbrixton-artists-keep-the-music-coming%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8 Professional to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-21 { margin:5px; 20px 5px 20px; float:right; clear:right; }
	.g-22 { margin:15px; 0px 15px 15px; float:right; clear:right; }
	.g-23 { margin:0px; 0px 0px 0px; float:left; clear:left; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "daverandall"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"1ba19d48a9","wpRestUrl":"https:\/\/brixtonblog.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/brixtonblog.com\/wp-admin\/","wpRestNonce":"1ba19d48a9","wpRestUrl":"https:\/\/brixtonblog.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="canonical" href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" />
<link rel="amphtml" href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/?amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brixton artists keep the music coming" />
<meta property="og:url" content="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" />
<meta property="og:description" content="Music editor Dave Randall says two new productions confirm continuing local creativity BREIS It seems fitting that in the same month Brixton hip-hop pioneer Ty was commemorated with a stunning mura…" />
<meta property="article:published_time" content="2020-08-20T21:01:11+00:00" />
<meta property="article:modified_time" content="2020-08-20T21:01:13+00:00" />
<meta property="og:site_name" content="Brixton Blog" />
<meta property="og:image" content="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="585" />
<meta property="og:image:alt" content="album cover" />
<meta property="og:locale" content="en_GB" />
<meta name="twitter:creator" content="@BrixtonBlog" />
<meta name="twitter:site" content="@BrixtonBlog" />
<meta name="twitter:text:title" content="Brixton artists keep the music coming" />
<meta name="twitter:image" content="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg?w=640" />
<meta name="twitter:image:alt" content="album cover" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<link rel="icon" href="https://brixtonblog.com/wp-content/uploads/2019/07/cropped-brixtonblog_siteicon_512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://brixtonblog.com/wp-content/uploads/2019/07/cropped-brixtonblog_siteicon_512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://brixtonblog.com/wp-content/uploads/2019/07/cropped-brixtonblog_siteicon_512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://brixtonblog.com/wp-content/uploads/2019/07/cropped-brixtonblog_siteicon_512x512-1-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.widget li {
  line-height: 22px;
  list-style: none;
  margin-left: 12px;
}

.awpcp-classifieds-menu .awpcp-classifieds-menu--menu-item-link {
    font-weight: 900;
		font-size:20px;
}			</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #93c01f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #93c01f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #93c01f;
                }
                .tdm-btn-style1 {
					background-color: #93c01f;
				}
				.tdm-btn-style2:before {
				    border-color: #93c01f;
				}
				.tdm-btn-style2 {
				    color: #93c01f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #93c01f;
                    -moz-box-shadow: 0 2px 16px #93c01f;
                    box-shadow: 0 2px 16px #93c01f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #93c01f;
                    -moz-box-shadow: 0 4px 26px #93c01f;
                    box-shadow: 0 4px 26px #93c01f;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-66208 single-format-standard cookies-not-set td-standard-pack brixton-artists-keep-the-music-coming global-block-template-1 white-menu td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/brixtonblog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/brixtonblog" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/BrixtonBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-bb-main-menu-container"><ul id="menu-bb-main-menu" class="td-mobile-main-menu"><li id="menu-item-53532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first menu-item-53532"><a href="https://brixtonblog.com/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-53418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53418"><a href="https://brixtonblog.com/category/community/">Community</a></li>
	<li id="menu-item-44176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44176"><a href="https://brixtonblog.com/category/business/">Business</a></li>
	<li id="menu-item-2637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2637"><a href="https://brixtonblog.com/category/council/">Council</a></li>
	<li id="menu-item-2638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2638"><a href="https://brixtonblog.com/category/crime/">Crime</a></li>
	<li id="menu-item-54588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54588"><a href="https://brixtonblog.com/category/news/travel-transport/">Travel &#038; transport</a></li>
</ul>
</li>
<li id="menu-item-53631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53631"><a href="https://brixtonblog.com/explore/">Explore<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://brixtonblog.com/category/explore/brixton-calling/">Brixton calling</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/explore/brixton-people/">Brixton People</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/explore/local-history/">Local history</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/explore/changing-brixton/">Changing Brixton</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/explore/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-62103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62103"><a href="https://brixtonblog.com/category/corona/">Coronavirus</a></li>
<li id="menu-item-62506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-62506"><a href="https://brixtonblog.com/whats-in/">WHAT’S IN<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-62529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62529"><a href="https://brixtonblog.com/category/whatsin/wi-pick/">What’s In PICK</a></li>
	<li id="menu-item-62510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62510"><a href="https://brixtonblog.com/category/whatsin/wi-food/">What&#8217;s In FOOD &#038; DRINK</a></li>
	<li id="menu-item-62512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62512"><a href="https://brixtonblog.com/category/whatsin/wi-music/">What&#8217;s In MUSIC</a></li>
	<li id="menu-item-62514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62514"><a href="https://brixtonblog.com/category/whatsin/wi-wellbeing/">What&#8217;s In WELLBEING</a></li>
	<li id="menu-item-62513" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62513"><a href="https://brixtonblog.com/category/whatsin/wi-shopping/">What&#8217;s In SHOPPING</a></li>
	<li id="menu-item-62516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62516"><a href="https://brixtonblog.com/category/whatsin/whats-in-local-interest/">What’s In LOCAL INTEREST</a></li>
	<li id="menu-item-62507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62507"><a href="https://brixtonblog.com/category/whatsin/wi-art/">What&#8217;s In ARTS &#038; PERFORMANCE</a></li>
	<li id="menu-item-62509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62509"><a href="https://brixtonblog.com/category/whatsin/wi-drama/">What&#8217;s In DRAMA &#038; BOOKS</a></li>
	<li id="menu-item-62511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62511"><a href="https://brixtonblog.com/category/whatsin/wi-learning/">What&#8217;s In LEARNING</a></li>
	<li id="menu-item-62515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62515"><a href="https://brixtonblog.com/category/whatsin/wi-work/">What&#8217;s In WORK</a></li>
	<li id="menu-item-62508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62508"><a href="https://brixtonblog.com/category/whatsin/wi-cinema/">What&#8217;s In FILM &#038; VIDEO</a></li>
</ul>
</li>
<li id="menu-item-53598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53598"><a href="https://brixtonblog.com/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/culture/music/">Music</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/culture/creative-arts/">Creative arts</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/culture/film-tv/">Film &amp; TV</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/culture/books-literature/">Books &amp; literature</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/culture/performance-theatre/">Performance &amp; theatre</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/culture/festivals-events/">Festivals &amp; events</a></li>
</ul>
</li>
<li id="menu-item-53634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53634"><a href="https://brixtonblog.com/food-drink/">Food &#038; drink<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/food-drink/reviews/">News &amp; Reviews</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/food-drink/recipes/">Recipes</a></li>
</ul>
</li>
<li id="menu-item-53597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53597"><a href="https://brixtonblog.com/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/lifestyle-all/family-kids/">Family &amp; kids</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/lifestyle-all/fashion-shopping/">Shopping &amp; Fashion</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/lifestyle-all/health-wellbeing/">Health &amp; Wellbeing</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/lifestyle-all/ifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-53652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53652"><a href="https://brixtonblog.com/category/sport-2/">Sport</a></li>
<li id="menu-item-53632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-53632"><a href="https://brixtonblog.com/community/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/can-you-help/">Can you help</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/education/">Education</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/planning-housing/">Planning &amp; housing</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/legal-advice/">You and the law</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/campaigns/">Campaigns</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/charity-volunteering/">Charity &amp; volunteering</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/commemorations/">Commemorations</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/awards/">Awards</a></li>
	<li class="menu-item-0"><a href="https://brixtonblog.com/category/community/health/">Health</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://brixtonblog.com/terms-of-use/brixton-media-privacy-policy/">Brixton Media privacy policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://brixtonblog.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-2">
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/brixtonblog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/brixtonblog" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/BrixtonBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">18.7</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Brixton</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, 20 August, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-bb-top-menu" class="top-header-menu"><li id="menu-item-54422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-54422"><a href="https://brixtonblog.com/about-us/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-62530" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62530"><a href="https://brixtonblog.com/awpcp/">Classified ads</a></li>
<li id="menu-item-53526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-53526"><a href="#">About us</a>
<ul class="sub-menu">
	<li id="menu-item-53524" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53524"><a href="https://brixtonblog.com/about-us/">About us</a></li>
	<li id="menu-item-53525" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53525"><a href="https://brixtonblog.com/about-us/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-53528" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53528"><a href="https://brixtonblog.com/about-us/code-of-conduct/">Code of conduct</a></li>
	<li id="menu-item-53527" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53527"><a href="https://brixtonblog.com/contact-us/">Contact us</a></li>
</ul>
</li>
<li id="menu-item-53628" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53628"><a href="https://brixtonblog.com/brixton-bugle/"><span style="color:#95c11f; font-weight:bold">Brixton Bugle</span></a></li>
</ul></div></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://brixtonblog.com/terms-of-use/brixton-media-privacy-policy/">Brixton Media privacy policy</a></div>
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://brixtonblog.com/">
            <img class="td-retina-data" data-retina="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_2x.png" src="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_1x.png" alt="BRIXTON BLOG" title="GO BACK TO NEWS"/>
            <span class="td-visual-hidden">Brixton Blog</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_ff5 td_block_template_1">
<style>
/* custom css */
.tdi_1_ff5.td-a-rec{
					text-align: center;
				}.tdi_1_ff5 .td-element-style{
					z-index: -1;
				}.tdi_1_ff5.td-a-rec-img{
				    text-align: left;
				}.tdi_1_ff5.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_ff5.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><div class="g g-24"><div class="g-single a-8"><a class="gofollow" data-track="OCwyNCwxLDYw" href="https://www.edenharper.com" target="_blank"><img src="https://brixtonblog.com/wp-content/banners/eh-july20-ad.png" /></a></div></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://brixtonblog.com/">
			<img class="td-retina-data" data-retina="https://brixtonblog.com/wp-content/uploads/2018/09/brixton_blog_mobilelogo_2x.png" src="https://brixtonblog.com/wp-content/uploads/2018/09/brixton_blog_mobilelogo_1x.png" alt="BRIXTON BLOG" title="GO BACK TO NEWS"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://brixtonblog.com/">
			<img class="td-retina-data" data-retina="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_2x.png" src="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_1x.png" alt="BRIXTON BLOG" title="GO BACK TO NEWS"/>
		</a>
	    </div>
    <div class="menu-bb-main-menu-container"><ul id="menu-bb-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-53532"><a href="https://brixtonblog.com/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53418"><a href="https://brixtonblog.com/category/community/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-44176"><a href="https://brixtonblog.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2637"><a href="https://brixtonblog.com/category/council/">Council</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2638"><a href="https://brixtonblog.com/category/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-54588"><a href="https://brixtonblog.com/category/news/travel-transport/">Travel &#038; transport</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-53631"><a href="https://brixtonblog.com/explore/">Explore</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_2_f5f td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_2_f5f" ><script>var block_tdi_2_f5f = new tdBlock();
block_tdi_2_f5f.id = "tdi_2_f5f";
block_tdi_2_f5f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11340","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_2_f5f","tdc_css_class":"tdi_2_f5f","tdc_css_class_style":"tdi_2_f5f_rand_style"}';
block_tdi_2_f5f.td_column_number = "3";
block_tdi_2_f5f.block_type = "td_block_mega_menu";
block_tdi_2_f5f.post_count = "4";
block_tdi_2_f5f.found_posts = "520";
block_tdi_2_f5f.header_color = "";
block_tdi_2_f5f.ajax_pagination_infinite_stop = "";
block_tdi_2_f5f.max_num_pages = "130";
tdBlocksArray.push(block_tdi_2_f5f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_2_f5f" id="tdi_3_11c" data-td_block_id="tdi_2_f5f" data-td_filter_value="" href="https://brixtonblog.com/category/explore/">All</a><a class="mega-menu-sub-cat-tdi_2_f5f"  id="tdi_4_fac" data-td_block_id="tdi_2_f5f" data-td_filter_value="8751" href="https://brixtonblog.com/category/explore/brixton-calling/">Brixton calling</a><a class="mega-menu-sub-cat-tdi_2_f5f"  id="tdi_5_193" data-td_block_id="tdi_2_f5f" data-td_filter_value="1239" href="https://brixtonblog.com/category/explore/brixton-people/">Brixton People</a><a class="mega-menu-sub-cat-tdi_2_f5f"  id="tdi_6_f65" data-td_block_id="tdi_2_f5f" data-td_filter_value="1238" href="https://brixtonblog.com/category/explore/local-history/">Local history</a><a class="mega-menu-sub-cat-tdi_2_f5f"  id="tdi_7_e1c" data-td_block_id="tdi_2_f5f" data-td_filter_value="11971" href="https://brixtonblog.com/category/explore/changing-brixton/">Changing Brixton</a><a class="mega-menu-sub-cat-tdi_2_f5f"  id="tdi_8_b6f" data-td_block_id="tdi_2_f5f" data-td_filter_value="12468" href="https://brixtonblog.com/category/explore/photography/">Photography</a></div></div><div id=tdi_2_f5f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" class="td-image-wrap " title="Even my children loved it!" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Brixton Chamber Orchestra" title="Even my children loved it!" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" title="Even my children loved it!">Even my children loved it!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/park-life-its-there-to-enjoy/" rel="bookmark" class="td-image-wrap " title="Park life – it’s there to enjoy" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/Huckett-Jospeh_Dominic_IMG_0098_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/Huckett-Jospeh_Dominic_IMG_0098_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/Huckett-Jospeh_Dominic_IMG_0098_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/Huckett-Jospeh_Dominic_IMG_0098_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="man outside cafe" title="Park life – it’s there to enjoy" /></a></div>                <a href="https://brixtonblog.com/category/explore/" class="td-post-category">Explore</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/park-life-its-there-to-enjoy/" rel="bookmark" title="Park life – it’s there to enjoy">Park life – it’s there to enjoy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/windmill-community-centre-ready-to-open/" rel="bookmark" class="td-image-wrap " title="Windmill community centre ready to open" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="building and windmill" title="Windmill community centre ready to open" /></a></div>                <a href="https://brixtonblog.com/category/community/charity-volunteering/" class="td-post-category">Charity &amp; volunteering</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/windmill-community-centre-ready-to-open/" rel="bookmark" title="Windmill community centre ready to open">Windmill community centre ready to open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" class="td-image-wrap " title="New Brixton mural honours Ty" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mural" title="New Brixton mural honours Ty" /></a></div>                <a href="https://brixtonblog.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" title="New Brixton mural honours Ty">New Brixton mural honours Ty</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_f5f" data-td_block_id="tdi_2_f5f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_f5f" data-td_block_id="tdi_2_f5f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62103"><a href="https://brixtonblog.com/category/corona/">Coronavirus</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62506"><a href="https://brixtonblog.com/whats-in/">WHAT’S IN</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62529"><a href="https://brixtonblog.com/category/whatsin/wi-pick/">What’s In PICK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62510"><a href="https://brixtonblog.com/category/whatsin/wi-food/">What&#8217;s In FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62512"><a href="https://brixtonblog.com/category/whatsin/wi-music/">What&#8217;s In MUSIC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62514"><a href="https://brixtonblog.com/category/whatsin/wi-wellbeing/">What&#8217;s In WELLBEING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62513"><a href="https://brixtonblog.com/category/whatsin/wi-shopping/">What&#8217;s In SHOPPING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62516"><a href="https://brixtonblog.com/category/whatsin/whats-in-local-interest/">What’s In LOCAL INTEREST</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62507"><a href="https://brixtonblog.com/category/whatsin/wi-art/">What&#8217;s In ARTS &#038; PERFORMANCE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62509"><a href="https://brixtonblog.com/category/whatsin/wi-drama/">What&#8217;s In DRAMA &#038; BOOKS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62511"><a href="https://brixtonblog.com/category/whatsin/wi-learning/">What&#8217;s In LEARNING</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62515"><a href="https://brixtonblog.com/category/whatsin/wi-work/">What&#8217;s In WORK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62508"><a href="https://brixtonblog.com/category/whatsin/wi-cinema/">What&#8217;s In FILM &#038; VIDEO</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-53598"><a href="https://brixtonblog.com/culture/">Culture</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_9_3fe td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_9_3fe" ><script>var block_tdi_9_3fe = new tdBlock();
block_tdi_9_3fe.id = "tdi_9_3fe";
block_tdi_9_3fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11342","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_9_3fe","tdc_css_class":"tdi_9_3fe","tdc_css_class_style":"tdi_9_3fe_rand_style"}';
block_tdi_9_3fe.td_column_number = "3";
block_tdi_9_3fe.block_type = "td_block_mega_menu";
block_tdi_9_3fe.post_count = "4";
block_tdi_9_3fe.found_posts = "1308";
block_tdi_9_3fe.header_color = "";
block_tdi_9_3fe.ajax_pagination_infinite_stop = "";
block_tdi_9_3fe.max_num_pages = "327";
tdBlocksArray.push(block_tdi_9_3fe);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_9_3fe" id="tdi_10_f3f" data-td_block_id="tdi_9_3fe" data-td_filter_value="" href="https://brixtonblog.com/category/culture/">All</a><a class="mega-menu-sub-cat-tdi_9_3fe"  id="tdi_11_6f3" data-td_block_id="tdi_9_3fe" data-td_filter_value="8" href="https://brixtonblog.com/category/culture/music/">Music</a><a class="mega-menu-sub-cat-tdi_9_3fe"  id="tdi_12_688" data-td_block_id="tdi_9_3fe" data-td_filter_value="3654" href="https://brixtonblog.com/category/culture/creative-arts/">Creative arts</a><a class="mega-menu-sub-cat-tdi_9_3fe"  id="tdi_13_d3e" data-td_block_id="tdi_9_3fe" data-td_filter_value="5" href="https://brixtonblog.com/category/culture/film-tv/">Film &amp; TV</a><a class="mega-menu-sub-cat-tdi_9_3fe"  id="tdi_14_ca5" data-td_block_id="tdi_9_3fe" data-td_filter_value="2355" href="https://brixtonblog.com/category/culture/books-literature/">Books &amp; literature</a><a class="mega-menu-sub-cat-tdi_9_3fe"  id="tdi_15_f87" data-td_block_id="tdi_9_3fe" data-td_filter_value="8688" href="https://brixtonblog.com/category/culture/performance-theatre/">Performance &amp; theatre</a><a class="mega-menu-sub-cat-tdi_9_3fe"  id="tdi_16_563" data-td_block_id="tdi_9_3fe" data-td_filter_value="11346" href="https://brixtonblog.com/category/culture/festivals-events/">Festivals &amp; events</a></div></div><div id=tdi_9_3fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" rel="bookmark" class="td-image-wrap " title="Brixton artists keep the music coming" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="album cover" title="Brixton artists keep the music coming" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" rel="bookmark" title="Brixton artists keep the music coming">Brixton artists keep the music coming</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" class="td-image-wrap " title="Even my children loved it!" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Brixton Chamber Orchestra" title="Even my children loved it!" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" title="Even my children loved it!">Even my children loved it!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" class="td-image-wrap " title="New Brixton mural honours Ty" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mural" title="New Brixton mural honours Ty" /></a></div>                <a href="https://brixtonblog.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" title="New Brixton mural honours Ty">New Brixton mural honours Ty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-venues-have-a-space-for-you/" rel="bookmark" class="td-image-wrap " title="Brixton venues have a space for you" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brixton venues have a space for you" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-venues-have-a-space-for-you/" rel="bookmark" title="Brixton venues have a space for you">Brixton venues have a space for you</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_9_3fe" data-td_block_id="tdi_9_3fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_9_3fe" data-td_block_id="tdi_9_3fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-53634"><a href="https://brixtonblog.com/food-drink/">Food &#038; drink</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_17_464 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_17_464" ><script>var block_tdi_17_464 = new tdBlock();
block_tdi_17_464.id = "tdi_17_464";
block_tdi_17_464.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_17_464","tdc_css_class":"tdi_17_464","tdc_css_class_style":"tdi_17_464_rand_style"}';
block_tdi_17_464.td_column_number = "3";
block_tdi_17_464.block_type = "td_block_mega_menu";
block_tdi_17_464.post_count = "4";
block_tdi_17_464.found_posts = "561";
block_tdi_17_464.header_color = "";
block_tdi_17_464.ajax_pagination_infinite_stop = "";
block_tdi_17_464.max_num_pages = "141";
tdBlocksArray.push(block_tdi_17_464);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_17_464" id="tdi_18_355" data-td_block_id="tdi_17_464" data-td_filter_value="" href="https://brixtonblog.com/category/food-drink/">All</a><a class="mega-menu-sub-cat-tdi_17_464"  id="tdi_19_6fc" data-td_block_id="tdi_17_464" data-td_filter_value="4163" href="https://brixtonblog.com/category/food-drink/reviews/">News &amp; Reviews</a><a class="mega-menu-sub-cat-tdi_17_464"  id="tdi_20_575" data-td_block_id="tdi_17_464" data-td_filter_value="4162" href="https://brixtonblog.com/category/food-drink/recipes/">Recipes</a></div></div><div id=tdi_17_464 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/07/enjoy-food-from-brixton-prisons-clink-kitchen-at-home/" rel="bookmark" class="td-image-wrap " title="Enjoy food from Brixton Prison’s Clink kitchen at home" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/07/Summer-fruit-crimble-creme-anglaise_1200px_TheClink_Brixton_PaulGriffithsPhotography-55-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/07/Summer-fruit-crimble-creme-anglaise_1200px_TheClink_Brixton_PaulGriffithsPhotography-55-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/07/Summer-fruit-crimble-creme-anglaise_1200px_TheClink_Brixton_PaulGriffithsPhotography-55-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/07/Summer-fruit-crimble-creme-anglaise_1200px_TheClink_Brixton_PaulGriffithsPhotography-55-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Enjoy food from Brixton Prison’s Clink kitchen at home" /></a></div>                <a href="https://brixtonblog.com/category/food-drink/reviews/" class="td-post-category">News &amp; Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/07/enjoy-food-from-brixton-prisons-clink-kitchen-at-home/" rel="bookmark" title="Enjoy food from Brixton Prison’s Clink kitchen at home">Enjoy food from Brixton Prison’s Clink kitchen at home</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/07/sip-dip-and-flip-at-brixton-brewery/" rel="bookmark" class="td-image-wrap " title="Sip, Dip and Flip at Brixton Brewery" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/07/Brixton-Brewery-external__DSC7561_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/07/Brixton-Brewery-external__DSC7561_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/07/Brixton-Brewery-external__DSC7561_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/07/Brixton-Brewery-external__DSC7561_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="factory exterior" title="Sip, Dip and Flip at Brixton Brewery" /></a></div>                <a href="https://brixtonblog.com/category/food-drink/reviews/" class="td-post-category">News &amp; Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/07/sip-dip-and-flip-at-brixton-brewery/" rel="bookmark" title="Sip, Dip and Flip at Brixton Brewery">Sip, Dip and Flip at Brixton Brewery</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/07/only-the-cocktail-is-missing/" rel="bookmark" class="td-image-wrap " title="Only the cocktail is missing" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/06/banhbanh_1_1200px-1-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/06/banhbanh_1_1200px-1-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/06/banhbanh_1_1200px-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Vietnamese food in cardboard boxes" title="Only the cocktail is missing" /></a></div>                <a href="https://brixtonblog.com/category/food-drink/reviews/" class="td-post-category">News &amp; Reviews</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/07/only-the-cocktail-is-missing/" rel="bookmark" title="Only the cocktail is missing">Only the cocktail is missing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/06/now-were-cooking-panzanella/" rel="bookmark" class="td-image-wrap " title="Now We&#8217;re Cooking: Panzanella" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/06/PANZANELLA_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/06/PANZANELLA_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/06/PANZANELLA_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="panzanella salad in bowl" title="Now We&#8217;re Cooking: Panzanella" /></a></div>                <a href="https://brixtonblog.com/category/food-drink/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/06/now-were-cooking-panzanella/" rel="bookmark" title="Now We&#8217;re Cooking: Panzanella">Now We&#8217;re Cooking: Panzanella</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_17_464" data-td_block_id="tdi_17_464"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_17_464" data-td_block_id="tdi_17_464"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-53597"><a href="https://brixtonblog.com/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_21_49e td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_21_49e" ><script>var block_tdi_21_49e = new tdBlock();
block_tdi_21_49e.id = "tdi_21_49e";
block_tdi_21_49e.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"8413","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_21_49e","tdc_css_class":"tdi_21_49e","tdc_css_class_style":"tdi_21_49e_rand_style"}';
block_tdi_21_49e.td_column_number = "3";
block_tdi_21_49e.block_type = "td_block_mega_menu";
block_tdi_21_49e.post_count = "4";
block_tdi_21_49e.found_posts = "268";
block_tdi_21_49e.header_color = "";
block_tdi_21_49e.ajax_pagination_infinite_stop = "";
block_tdi_21_49e.max_num_pages = "67";
tdBlocksArray.push(block_tdi_21_49e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_21_49e" id="tdi_22_3e5" data-td_block_id="tdi_21_49e" data-td_filter_value="" href="https://brixtonblog.com/category/lifestyle-all/">All</a><a class="mega-menu-sub-cat-tdi_21_49e"  id="tdi_23_898" data-td_block_id="tdi_21_49e" data-td_filter_value="6000" href="https://brixtonblog.com/category/lifestyle-all/family-kids/">Family &amp; kids</a><a class="mega-menu-sub-cat-tdi_21_49e"  id="tdi_24_2c6" data-td_block_id="tdi_21_49e" data-td_filter_value="3971" href="https://brixtonblog.com/category/lifestyle-all/fashion-shopping/">Shopping &amp; Fashion</a><a class="mega-menu-sub-cat-tdi_21_49e"  id="tdi_25_566" data-td_block_id="tdi_21_49e" data-td_filter_value="6389" href="https://brixtonblog.com/category/lifestyle-all/health-wellbeing/">Health &amp; Wellbeing</a><a class="mega-menu-sub-cat-tdi_21_49e"  id="tdi_26_662" data-td_block_id="tdi_21_49e" data-td_filter_value="8218" href="https://brixtonblog.com/category/lifestyle-all/ifestyle/">Lifestyle</a></div></div><div id=tdi_21_49e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/planting-the-seeds-of-revolution/" rel="bookmark" class="td-image-wrap " title="Planting the seeds of revolution" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/cannabis-leaves_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/cannabis-leaves_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/cannabis-leaves_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/cannabis-leaves_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="cannabis leaves" title="Planting the seeds of revolution" /></a></div>                <a href="https://brixtonblog.com/category/business/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/planting-the-seeds-of-revolution/" rel="bookmark" title="Planting the seeds of revolution">Planting the seeds of revolution</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/07/being-around-nature-animals-children-and-visitors-is-priceless/" rel="bookmark" class="td-image-wrap " title="‘Being around nature, animals, children and visitors is priceless’" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/07/VCF_monica-tytler_IMG_4567_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/07/VCF_monica-tytler_IMG_4567_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/07/VCF_monica-tytler_IMG_4567_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/07/VCF_monica-tytler_IMG_4567_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="woman" title="‘Being around nature, animals, children and visitors is priceless’" /></a></div>                <a href="https://brixtonblog.com/category/lifestyle-all/family-kids/" class="td-post-category">Family &amp; kids</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/07/being-around-nature-animals-children-and-visitors-is-priceless/" rel="bookmark" title="‘Being around nature, animals, children and visitors is priceless’">‘Being around nature, animals, children and visitors is priceless’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/06/now-were-cooking-kimchi-chorizo-seafood-rice/" rel="bookmark" class="td-image-wrap " title="Now We&#8217;re Cooking: Kimchi, chorizo &#038; seafood rice" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/06/kimchi-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/06/kimchi-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/06/kimchi-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Now We&#8217;re Cooking: Kimchi, chorizo &#038; seafood rice" /></a></div>                <a href="https://brixtonblog.com/category/food-drink/recipes/" class="td-post-category">Recipes</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/06/now-were-cooking-kimchi-chorizo-seafood-rice/" rel="bookmark" title="Now We&#8217;re Cooking: Kimchi, chorizo &#038; seafood rice">Now We&#8217;re Cooking: Kimchi, chorizo &#038; seafood rice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/06/now-were-cooking-easy-peasy-cheesy-scones/" rel="bookmark" class="td-image-wrap " title="Now We&#8217;re Cooking: Easy peasy cheesy scones" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/06/scones-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/06/scones-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/06/scones-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Now We&#8217;re Cooking: Easy peasy cheesy scones" /></a></div>                <a href="https://brixtonblog.com/category/food-drink/" class="td-post-category">Food &amp; drink</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/06/now-were-cooking-easy-peasy-cheesy-scones/" rel="bookmark" title="Now We&#8217;re Cooking: Easy peasy cheesy scones">Now We&#8217;re Cooking: Easy peasy cheesy scones</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_21_49e" data-td_block_id="tdi_21_49e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_21_49e" data-td_block_id="tdi_21_49e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-53652"><a href="https://brixtonblog.com/category/sport-2/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-53632"><a href="https://brixtonblog.com/community/">Community</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_27_ff6 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="tdi_27_ff6" ><script>var block_tdi_27_ff6 = new tdBlock();
block_tdi_27_ff6.id = "tdi_27_ff6";
block_tdi_27_ff6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1547","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_27_ff6","tdc_css_class":"tdi_27_ff6","tdc_css_class_style":"tdi_27_ff6_rand_style"}';
block_tdi_27_ff6.td_column_number = "3";
block_tdi_27_ff6.block_type = "td_block_mega_menu";
block_tdi_27_ff6.post_count = "4";
block_tdi_27_ff6.found_posts = "2075";
block_tdi_27_ff6.header_color = "";
block_tdi_27_ff6.ajax_pagination_infinite_stop = "";
block_tdi_27_ff6.max_num_pages = "519";
tdBlocksArray.push(block_tdi_27_ff6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_27_ff6" id="tdi_28_63e" data-td_block_id="tdi_27_ff6" data-td_filter_value="" href="https://brixtonblog.com/category/community/">All</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_29_e7f" data-td_block_id="tdi_27_ff6" data-td_filter_value="3026" href="https://brixtonblog.com/category/community/can-you-help/">Can you help</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_30_fcf" data-td_block_id="tdi_27_ff6" data-td_filter_value="1546" href="https://brixtonblog.com/category/community/education/">Education</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_31_efa" data-td_block_id="tdi_27_ff6" data-td_filter_value="3813" href="https://brixtonblog.com/category/community/planning-housing/">Planning &amp; housing</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_32_939" data-td_block_id="tdi_27_ff6" data-td_filter_value="9532" href="https://brixtonblog.com/category/community/legal-advice/">You and the law</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_33_dd5" data-td_block_id="tdi_27_ff6" data-td_filter_value="8508" href="https://brixtonblog.com/category/community/campaigns/">Campaigns</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_34_9ff" data-td_block_id="tdi_27_ff6" data-td_filter_value="7977" href="https://brixtonblog.com/category/community/charity-volunteering/">Charity &amp; volunteering</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_35_7ff" data-td_block_id="tdi_27_ff6" data-td_filter_value="12604" href="https://brixtonblog.com/category/community/commemorations/">Commemorations</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_36_e67" data-td_block_id="tdi_27_ff6" data-td_filter_value="12750" href="https://brixtonblog.com/category/community/awards/">Awards</a><a class="mega-menu-sub-cat-tdi_27_ff6"  id="tdi_37_3c6" data-td_block_id="tdi_27_ff6" data-td_filter_value="12838" href="https://brixtonblog.com/category/community/health/">Health</a></div></div><div id=tdi_27_ff6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/windmill-community-centre-ready-to-open/" rel="bookmark" class="td-image-wrap " title="Windmill community centre ready to open" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/BrixtonWindmillCentre_exterior_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="building and windmill" title="Windmill community centre ready to open" /></a></div>                <a href="https://brixtonblog.com/category/community/charity-volunteering/" class="td-post-category">Charity &amp; volunteering</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/windmill-community-centre-ready-to-open/" rel="bookmark" title="Windmill community centre ready to open">Windmill community centre ready to open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" class="td-image-wrap " title="New Brixton mural honours Ty" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Mural" title="New Brixton mural honours Ty" /></a></div>                <a href="https://brixtonblog.com/category/culture/" class="td-post-category">Culture</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" title="New Brixton mural honours Ty">New Brixton mural honours Ty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/council-officers-back-popes-road-tower/" rel="bookmark" class="td-image-wrap " title="Council officers back Pope’s Road tower" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/02/hondo-tower-from-BSR_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/02/hondo-tower-from-BSR_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/02/hondo-tower-from-BSR_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="architect CGI" title="Council officers back Pope’s Road tower" /></a></div>                <a href="https://brixtonblog.com/category/community/planning-housing/" class="td-post-category">Planning &amp; housing</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/council-officers-back-popes-road-tower/" rel="bookmark" title="Council officers back Pope’s Road tower">Council officers back Pope’s Road tower</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/poetic-unitys-positive-impact-since-lockdown/" rel="bookmark" class="td-image-wrap " title="Poetic Unity&#8217;s Positive Impact since Lockdown" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-03-at-16.23.45-218x150.jpeg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-03-at-16.23.45-218x150.jpeg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-03-at-16.23.45-474x324.jpeg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-03-at-16.23.45-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Poetic Unity&#8217;s Positive Impact since Lockdown" /></a></div>                <a href="https://brixtonblog.com/category/community/charity-volunteering/" class="td-post-category">Charity &amp; volunteering</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/poetic-unitys-positive-impact-since-lockdown/" rel="bookmark" title="Poetic Unity&#8217;s Positive Impact since Lockdown">Poetic Unity&#8217;s Positive Impact since Lockdown</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_27_ff6" data-td_block_id="tdi_27_ff6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_27_ff6" data-td_block_id="tdi_27_ff6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://brixtonblog.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66208" class="post-66208 post type-post status-publish format-standard has-post-thumbnail category-music tag-breis tag-nneka tag-bbtop tag-potent-whisper" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://brixtonblog.com/category/culture/music/">Music</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Brixton artists keep the music coming</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://brixtonblog.com/author/daverandall/">Dave Randall</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T22:01:11+01:00" >20 August, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brixton+artists+keep+the+music+coming&url=https%3A%2F%2Fbrixtonblog.com%2F2020%2F08%2Fbrixton-artists-keep-the-music-coming%2F&via=brixtonblog">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbrixtonblog.com%2F2020%2F08%2Fbrixton-artists-keep-the-music-coming%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/&amp;media=https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg&description=Brixton+artists+keep+the+music+coming">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Brixton artists keep the music coming&body=https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Brixton+artists+keep+the+music+coming %0A%0A https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content -->
<h3>Music editor <strong>Dave Randall</strong> says two new productions confirm continuing local creativity </h3>



<figure class="wp-block-image size-full"><img src="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg" alt="album cover" class="wp-image-66213" srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg 1200w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-500x244.jpg 500w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-1024x499.jpg 1024w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-150x73.jpg 150w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-768x374.jpg 768w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-696x339.jpg 696w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-1068x521.jpg 1068w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-862x420.jpg 862w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-533x261.jpg 533w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-250x122.jpg 250w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-718x350.jpg 718w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-300x146.jpg 300w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<div class="wp-block-image"><figure class="alignleft size-thumbnail is-resized"><img src="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-150x150.jpg" alt="portrait of a man" class="wp-image-66217" width="200" srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-150x150.jpg 150w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-500x500.jpg 500w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-300x300.jpg 300w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-696x696.jpg 696w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-420x420.jpg 420w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-250x250.jpg 250w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-350x350.jpg 350w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px-650x650.jpg 650w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_1200px.jpg 750w" sizes="(max-width: 150px) 100vw, 150px" /><figcaption>BREIS</figcaption></figure></div>



<p>It seems fitting that in the same month Brixton hip-hop pioneer Ty was commemorated with a <a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" target="_blank" rel="noreferrer noopener">stunning mural in Valentia Place</a>, projects by two other Brixton-based artists assure us that the lyrical baton has been passed and remains in motion.</p><!-- Either there are no banners, they are disabled or none qualified for this location! -->



<p>Ty’s friend BREIS releases the five track EP&nbsp;<em>Arise &amp; Shine</em>&nbsp;which, the rapper explains, began as a way of dealing with grief after the loss of his mother in 2017.</p>



<p>“Throwing myself back into music and my work helped me adjust to a new normal. One of the things mum would often say to me was: &#8216;Arise, shine for your light has come&#8217;, which is what inspired the title of this project.”</p><div class="g g-22"><div class="g-single a-69"><a class="gofollow" data-track="NjksMjIsMSw2MA==" href="https://brixtonblog.com/townscape_heritage_initiative/" target="_blank"><img src="https://brixtonblog.com/wp-content/banners/thi_brixtonblog_med_rectangle_ad.png" /></a></div></div>



<p>Grief may have been its genesis, but&nbsp;<em>Arise &amp; Shine</em>&nbsp;is a defiantly upbeat, positive and occasionally playful collection. Stand-out moments include the Afrobeats and trap inspired&nbsp;<em>Give Dem</em>, the reggae infused&nbsp;<em>Wahala</em>&nbsp;(Trouble) featuring Nigerian soul sensation Nneka and the social commentary of&nbsp;<em>Keep On</em>&nbsp;featuring Joy Jones.</p>



<figure class="wp-block-image size-full td-caption-align-center"><img src="https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px.jpg" alt="music advert" class="wp-image-66209" srcset="https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px.jpg 1200w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-500x330.jpg 500w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-1024x675.jpg 1024w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-150x99.jpg 150w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-768x506.jpg 768w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-696x459.jpg 696w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-1068x704.jpg 1068w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-637x420.jpg 637w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-250x165.jpg 250w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-531x350.jpg 531w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-300x198.jpg 300w, https://brixtonblog.com/wp-content/uploads/2020/08/Lucid-Lovers_1200px-986x650.jpg 986w" sizes="(max-width: 1200px) 100vw, 1200px" /></figure>



<p>A darker and somewhat surreal offering comes from the political poet, writer and occasional MC Potent Whisper. <em>Lucid Lovers</em> is presented as a “musical audio-book” (think radio-play) with rhyming narration plus original music by 3ss3nce and Antonio Lewis (ToneO).</p>



<p>It begins with a compassionately rendered tale of a loving couple forced apart during Sudan’s recent state of emergency. One of them, Samer, ends up fleeing to the UK and suffers the injustices and cruelty of the asylum system.</p>



<p>This is the sort of morally driven political storytelling we have come to expect from Potent Whisper, but then things turn metaphysical as the poet starts to expound on the potential power of lucid dreaming.</p>



<p>The narrative feels closer to, say, (writer) Ben Okri than (militant rapper) Immortal Technique, with political demands subsiding in favour of magical realist reflections on the shifting nature of reality, freedom and sleep cycles.</p>



<p>In addition to Potent Whisper, the project features the voices of Mustafa Khogali (Samer) and Hind Swareldahab (Ahlam) both of whom were involved in the uprising in Sudan and have since experienced the British asylum system.</p>



<p>This columnist hopes that&nbsp;<em>Lucid Lovers</em>&nbsp;doesn’t represent a retreat by Potent Whisper from more materialist approaches to changing the world, but all credit to him for completing such an ambitious and beautifully produced new work.</p>



<p><strong>Potent Whisper’s ‘Lucid Lovers’ will be available to stream and download for free at <a rel="noreferrer noopener" href="http://lucidlovers.co.uk/" target="_blank">LucidLovers.co.uk</a> from 25 August.</strong></p>



<p><strong>BREIS’ <em>Arise &amp; Shine</em> is out now on all the usual digital platforms, and from <a href="https://mrbreis.com" target="_blank" rel="noreferrer noopener">his website</a> on special edition blue vinyl. He is also selling a behind-the-scenes book that details the making of the project, titled <em>Diary Of A Creative Mind</em>.</strong></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! --></p>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://brixtonblog.com/tag/breis/">BREIS</a></li><li><a href="https://brixtonblog.com/tag/nneka/">Nneka</a></li><li><a href="https://brixtonblog.com/tag/bbtop/">bbtop</a></li><li><a href="https://brixtonblog.com/tag/potent-whisper/">Potent Whisper</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Brixton+artists+keep+the+music+coming&url=https%3A%2F%2Fbrixtonblog.com%2F2020%2F08%2Fbrixton-artists-keep-the-music-coming%2F&via=brixtonblog">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbrixtonblog.com%2F2020%2F08%2Fbrixton-artists-keep-the-music-coming%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/&amp;media=https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg&description=Brixton+artists+keep+the+music+coming">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Brixton artists keep the music coming&body=https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Brixton+artists+keep+the+music+coming %0A%0A https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/">Even my children loved it!</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://brixtonblog.com/author/daverandall/">Dave Randall</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Dave Randall"></span><meta itemprop="datePublished" content="2020-08-20T22:01:11+01:00"><meta itemprop="dateModified" content="2020-08-20T22:01:13+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_1x.png"></span><meta itemprop="name" content="Brixton Blog"></span><meta itemprop="headline " content="Brixton artists keep the music coming"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="585"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_39_4aa td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_4aa" ><script>var block_tdi_39_4aa = new tdBlock();
block_tdi_39_4aa.id = "tdi_39_4aa";
block_tdi_39_4aa.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_39_4aa","td_column_number":3,"live_filter_cur_post_id":66208,"live_filter_cur_post_author":"97","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_39_4aa","tdc_css_class_style":"tdi_39_4aa_rand_style"}';
block_tdi_39_4aa.td_column_number = "3";
block_tdi_39_4aa.block_type = "td_block_related_posts";
block_tdi_39_4aa.post_count = "3";
block_tdi_39_4aa.found_posts = "471";
block_tdi_39_4aa.header_color = "";
block_tdi_39_4aa.ajax_pagination_infinite_stop = "";
block_tdi_39_4aa.max_num_pages = "157";
tdBlocksArray.push(block_tdi_39_4aa);
</script><h4 class="td-related-title td-block-title"><a id="tdi_40_355" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_39_4aa" href="#">RELATED ARTICLES</a><a id="tdi_41_cc3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_39_4aa" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_39_4aa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" class="td-image-wrap " title="Even my children loved it!" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Brixton Chamber Orchestra" title="Even my children loved it!" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" title="Even my children loved it!">Even my children loved it!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-venues-have-a-space-for-you/" rel="bookmark" class="td-image-wrap " title="Brixton venues have a space for you" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brixton venues have a space for you" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-venues-have-a-space-for-you/" rel="bookmark" title="Brixton venues have a space for you">Brixton venues have a space for you</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-chamber-orchestra-tours-housing-estates/" rel="bookmark" class="td-image-wrap " title="Brixton Chamber Orchestra tours housing estates" ><img width="218" height="150" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/bco-summer-estates-page_CROP_1200px-218x150.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/bco-summer-estates-page_CROP_1200px-218x150.jpg 218w, https://brixtonblog.com/wp-content/uploads/2020/08/bco-summer-estates-page_CROP_1200px-474x324.jpg 474w, https://brixtonblog.com/wp-content/uploads/2020/08/bco-summer-estates-page_CROP_1200px-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Brixton Chamber Orchestra tours housing estates" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-chamber-orchestra-tours-housing-estates/" rel="bookmark" title="Brixton Chamber Orchestra tours housing estates">Brixton Chamber Orchestra tours housing estates</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_39_4aa" data-td_block_id="tdi_39_4aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_39_4aa" data-td_block_id="tdi_39_4aa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/brixton-artists-keep-the-music-coming/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://brixtonblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66208' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a310961acc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget tdi_42_35e td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_42_35e" ><script>var block_tdi_42_35e = new tdBlock();
block_tdi_42_35e.id = "tdi_42_35e";
block_tdi_42_35e.atts = '{"custom_title":"LATEST MUSIC","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"8","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_42_35e","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_42_35e","tdc_css_class_style":"tdi_42_35e_rand_style"}';
block_tdi_42_35e.td_column_number = "1";
block_tdi_42_35e.block_type = "td_block_7";
block_tdi_42_35e.post_count = "3";
block_tdi_42_35e.found_posts = "472";
block_tdi_42_35e.header_color = "#";
block_tdi_42_35e.ajax_pagination_infinite_stop = "";
block_tdi_42_35e.max_num_pages = "158";
tdBlocksArray.push(block_tdi_42_35e);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">LATEST MUSIC</span></h4></div><div id=tdi_42_35e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" rel="bookmark" class="td-image-wrap " title="Brixton artists keep the music coming" ><img width="100" height="70" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-100x70.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-100x70.jpg 100w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="album cover" title="Brixton artists keep the music coming" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" rel="bookmark" title="Brixton artists keep the music coming">Brixton artists keep the music coming</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T22:01:11+01:00" >20 August, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" class="td-image-wrap " title="Even my children loved it!" ><img width="100" height="70" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-100x70.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-100x70.jpg 100w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Brixton Chamber Orchestra" title="Even my children loved it!" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" title="Even my children loved it!">Even my children loved it!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T14:30:00+01:00" >18 August, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-venues-have-a-space-for-you/" rel="bookmark" class="td-image-wrap " title="Brixton venues have a space for you" ><img width="100" height="70" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-100x70.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-100x70.jpg 100w, https://brixtonblog.com/wp-content/uploads/2020/08/brixton-courtyard_1200px-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="" title="Brixton venues have a space for you" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-venues-have-a-space-for-you/" rel="bookmark" title="Brixton venues have a space for you">Brixton venues have a space for you</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T01:22:48+01:00" >15 August, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_3 td_block_widget tdi_43_efc td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_43_efc" ><script>var block_tdi_43_efc = new tdBlock();
block_tdi_43_efc.id = "tdi_43_efc";
block_tdi_43_efc.atts = '{"custom_title":"BOOKS & LITERATURE","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m1_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"2355","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_43_efc","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_43_efc","tdc_css_class_style":"tdi_43_efc_rand_style"}';
block_tdi_43_efc.td_column_number = "1";
block_tdi_43_efc.block_type = "td_block_3";
block_tdi_43_efc.post_count = "1";
block_tdi_43_efc.found_posts = "107";
block_tdi_43_efc.header_color = "#";
block_tdi_43_efc.ajax_pagination_infinite_stop = "";
block_tdi_43_efc.max_num_pages = "107";
tdBlocksArray.push(block_tdi_43_efc);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">BOOKS &amp; LITERATURE</span></h4></div><div id=tdi_43_efc class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/07/melting-pothead-stories-of-an-anglo-indian-raised-on-brixtons-frontline/" rel="bookmark" class="td-image-wrap " title="Melting Pothead &#8211; Stories of an Anglo-Indian raised on Brixton&#8217;s Frontline" ><img width="324" height="160" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/07/MP-Brixton-Blog-cover-324x160.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/07/MP-Brixton-Blog-cover-324x160.jpg 324w, https://brixtonblog.com/wp-content/uploads/2020/07/MP-Brixton-Blog-cover-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Melting Pothead &#8211; Stories of an Anglo-Indian raised on Brixton&#8217;s Frontline" /></a></div>                <a href="https://brixtonblog.com/category/culture/" class="td-post-category">Culture</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/07/melting-pothead-stories-of-an-anglo-indian-raised-on-brixtons-frontline/" rel="bookmark" title="Melting Pothead &#8211; Stories of an Anglo-Indian raised on Brixton&#8217;s Frontline">Melting Pothead &#8211; Stories of an Anglo-Indian raised on Brixton&#8217;s Frontline</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://brixtonblog.com/author/leslie/">Leslie Manasseh</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-25T09:21:08+01:00" >25 July, 2020</time></span>                <span class="td-module-comments"><a href="https://brixtonblog.com/2020/07/melting-pothead-stories-of-an-anglo-indian-raised-on-brixtons-frontline/#comments">1</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_3  tdi_44_cfa td_block_template_1">
<style>
/* custom css */
.tdi_44_cfa.td-a-rec{
					text-align: center;
				}.tdi_44_cfa .td-element-style{
					z-index: -1;
				}.tdi_44_cfa.td-a-rec-img{
				    text-align: left;
				}.tdi_44_cfa.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_44_cfa.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><div class="td_block_wrap td_block_3 td_block_widget tdi_45_6ef td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_45_6ef" ><script>var block_tdi_45_6ef = new tdBlock();
block_tdi_45_6ef.id = "tdi_45_6ef";
block_tdi_45_6ef.atts = '{"custom_title":"CULTURE","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m1_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"11342","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_45_6ef","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_45_6ef","tdc_css_class_style":"tdi_45_6ef_rand_style"}';
block_tdi_45_6ef.td_column_number = "1";
block_tdi_45_6ef.block_type = "td_block_3";
block_tdi_45_6ef.post_count = "3";
block_tdi_45_6ef.found_posts = "1308";
block_tdi_45_6ef.header_color = "#";
block_tdi_45_6ef.ajax_pagination_infinite_stop = "";
block_tdi_45_6ef.max_num_pages = "436";
tdBlocksArray.push(block_tdi_45_6ef);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">CULTURE</span></h4></div><div id=tdi_45_6ef class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" rel="bookmark" class="td-image-wrap " title="Brixton artists keep the music coming" ><img width="324" height="160" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-324x160.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-324x160.jpg 324w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-150x73.jpg 150w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-533x261.jpg 533w, https://brixtonblog.com/wp-content/uploads/2020/08/BREIS_AAS-cover_1200px-250x122.jpg 250w" sizes="(max-width: 324px) 100vw, 324px"  alt="album cover" title="Brixton artists keep the music coming" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" rel="bookmark" title="Brixton artists keep the music coming">Brixton artists keep the music coming</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://brixtonblog.com/author/daverandall/">Dave Randall</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T22:01:11+01:00" >20 August, 2020</time></span>                <span class="td-module-comments"><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" class="td-image-wrap " title="Even my children loved it!" ><img width="324" height="160" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-324x160.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-324x160.jpg 324w, https://brixtonblog.com/wp-content/uploads/2020/08/BCO_aug20_band_IMG_0331-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Brixton Chamber Orchestra" title="Even my children loved it!" /></a></div>                <a href="https://brixtonblog.com/category/culture/music/" class="td-post-category">Music</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/" rel="bookmark" title="Even my children loved it!">Even my children loved it!</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://brixtonblog.com/author/simone/">Simone Richardson</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-18T14:30:00+01:00" >18 August, 2020</time></span>                <span class="td-module-comments"><a href="https://brixtonblog.com/2020/08/even-my-children-loved-it/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" class="td-image-wrap " title="New Brixton mural honours Ty" ><img width="324" height="160" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-324x160.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-324x160.jpg 324w, https://brixtonblog.com/wp-content/uploads/2020/08/Ty_mural_Aug20_CROP_IMG_4423_1200px-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Mural" title="New Brixton mural honours Ty" /></a></div>                <a href="https://brixtonblog.com/category/culture/" class="td-post-category">Culture</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/" rel="bookmark" title="New Brixton mural honours Ty">New Brixton mural honours Ty</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://brixtonblog.com/author/contributor/">Contributor</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-15T17:01:59+01:00" >15 August, 2020</time></span>                <span class="td-module-comments"><a href="https://brixtonblog.com/2020/08/new-brixton-mural-honours-ty/#respond">0</a></span>            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_1 td_block_widget tdi_46_ed6 td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="tdi_46_ed6" ><script>var block_tdi_46_ed6 = new tdBlock();
block_tdi_46_ed6.id = "tdi_46_ed6";
block_tdi_46_ed6.atts = '{"custom_title":"PERFORMANCE & THEATRE","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"8688","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_46_ed6","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_46_ed6","tdc_css_class_style":"tdi_46_ed6_rand_style"}';
block_tdi_46_ed6.td_column_number = "1";
block_tdi_46_ed6.block_type = "td_block_1";
block_tdi_46_ed6.post_count = "1";
block_tdi_46_ed6.found_posts = "85";
block_tdi_46_ed6.header_color = "#";
block_tdi_46_ed6.ajax_pagination_infinite_stop = "";
block_tdi_46_ed6.max_num_pages = "85";
tdBlocksArray.push(block_tdi_46_ed6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">PERFORMANCE &amp; THEATRE</span></h4></div><div id=tdi_46_ed6 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/07/brixton-music-hall-history-can-you-help/" rel="bookmark" class="td-image-wrap " title="Brixton music hall history – can you help?" ><img width="324" height="235" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/07/cinqevalli_1200px-324x235.jpg"   alt="music hall performer" title="Brixton music hall history – can you help?" /></a></div>                <a href="https://brixtonblog.com/category/culture/performance-theatre/" class="td-post-category">Performance &amp; theatre</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/07/brixton-music-hall-history-can-you-help/" rel="bookmark" title="Brixton music hall history – can you help?">Brixton music hall history – can you help?</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://brixtonblog.com/author/contributor/">Contributor</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-11T17:03:00+01:00" >11 July, 2020</time></span>                <span class="td-module-comments"><a href="https://brixtonblog.com/2020/07/brixton-music-hall-history-can-you-help/#respond">0</a></span>            </div>

            <div class="td-excerpt">
                




The wonderful Loughborough Road Histories website is involved in a project, already generating enthusiasm, to research Brixton’s...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_social_counter td_block_widget tdi_47_9e3 td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info td_social_info_counter">8,658</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/brixtonBlog"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info td_social_info_counter">3,030</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/https://www.instagram.com/brixtonblog#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info td_social_info_counter">28,799</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/brixtonBlog"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

    
    
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
                <div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-bb-footer-menu1-container"><ul id="menu-bb-footer-menu1" class="menu"><li id="menu-item-53533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-53533"><a href="https://brixtonblog.com/brixton-bugle/">Brixton Bugle</a></li>
<li id="menu-item-53534" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53534"><a href="https://brixtonblog.com/brixton-bugle#stockists">Bugle stockists</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-bb-footer-menu2-container"><ul id="menu-bb-footer-menu2" class="menu"><li id="menu-item-53537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-53537"><a href="https://brixtonblog.com/contact-us#send-story">Send us a story</a></li>
<li id="menu-item-53536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-53536"><a href="https://brixtonblog.com/about-us/code-of-conduct/">Code of conduct</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-bb-footer-menu3-container"><ul id="menu-bb-footer-menu3" class="menu"><li id="menu-item-53539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-53539"><a href="https://brixtonblog.com/about-us/meet-the-team#workwithus">Work with us</a></li>
<li id="menu-item-54423" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54423"><a href="https://brixtonblog.com/about-us/advertise-with-us/">Advertise with us</a></li>
</ul></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://brixtonblog.com/"><img class="td-retina-data" src="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_1x.png" data-retina="https://brixtonblog.com/wp-content/uploads/2018/12/brixton_blog_logo3_2x.png" alt="BRIXTON BLOG" title="GO BACK TO NEWS" width="240" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Brixton Blog is an online community newspaper about everything happening in Brixton, London. We cover local news, music, food, events and history.
</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.facebook.com/brixtonblog" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://www.instagram.com/brixtonblog" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" rel="nofollow" href="https://twitter.com/BrixtonBlog" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
                <!-- Sub Footer -->
                    <div class="td-sub-footer-container td-container-wrap ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span td-sub-footer-menu">
                <div class="menu-bb-subfooter-menu-container"><ul id="menu-bb-subfooter-menu" class="td-subfooter-menu"><li id="menu-item-53683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-53683"><a href="https://brixtonblog.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-54436" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-54436"><a href="https://brixtonblog.com/terms-of-use/brixton-media-privacy-policy/">Privacy policy</a></li>
<li id="menu-item-54435" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-54435"><a href="https://brixtonblog.com/brixton-media-privacy-policy#cookies">Cookies policy</a></li>
</ul></div>            </div>

            <div class="td-pb-span td-sub-footer-copy">
                &copy; 2010<script>new Date().getFullYear()>2012&&document.write("-"+new Date().getFullYear());</script> Brixton Media Ltd  |  All rights reserved  |  Designed by <a href="https://www.rocketship.agency" style="color:#ffffff;" target="_bank">Rocketship</a>            </div>

                        </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
            
</div><!--close td-outer-wrap-->


		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11544790;
			var sc_security="a6060c2e";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11544790/0/a6060c2e/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://brixtonblog.com/2020/04/the-poets-corner-continues-during-lockdown/" rel="bookmark" class="td-image-wrap " title="The Poets Corner continues during lockdown" ><img width="100" height="70" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2020/04/Poets-Corner_isolated_1200px-100x70.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2020/04/Poets-Corner_isolated_1200px-100x70.jpg 100w, https://brixtonblog.com/wp-content/uploads/2020/04/Poets-Corner_isolated_1200px-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Poets Corner logo" title="The Poets Corner continues during lockdown" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2020/04/the-poets-corner-continues-during-lockdown/" rel="bookmark" title="The Poets Corner continues during lockdown">The Poets Corner continues during lockdown</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-15T18:00:21+01:00" >15 April, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://brixtonblog.com/2019/10/black-londoners-and-blue-plaques/" rel="bookmark" class="td-image-wrap " title="Black Londoners and blue plaques" ><img width="100" height="70" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2019/10/ClaudiaJones2_©BCA-100x70.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2019/10/ClaudiaJones2_©BCA-100x70.jpg 100w, https://brixtonblog.com/wp-content/uploads/2019/10/ClaudiaJones2_©BCA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Claudia Jones founder of Britain&#039;s first black owned newspaper" title="Black Londoners and blue plaques" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2019/10/black-londoners-and-blue-plaques/" rel="bookmark" title="Black Londoners and blue plaques">Black Londoners and blue plaques</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-10-29T13:03:03+00:00" >29 October, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://brixtonblog.com/2019/02/new-managing-director-for-black-cultural-archives/" rel="bookmark" class="td-image-wrap " title="New managing director for Black Cultural Archives" ><img width="100" height="70" class="entry-thumb" src="https://brixtonblog.com/wp-content/uploads/2019/02/Arike-Oke-readingroom-100x70.jpg"  srcset="https://brixtonblog.com/wp-content/uploads/2019/02/Arike-Oke-readingroom-100x70.jpg 100w, https://brixtonblog.com/wp-content/uploads/2019/02/Arike-Oke-readingroom-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px"  alt="Arike Oke,new chief exec of Black Cultural Archive" title="New managing director for Black Cultural Archives" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://brixtonblog.com/2019/02/new-managing-director-for-black-cultural-archives/" rel="bookmark" title="New managing director for Black Cultural Archives">New managing director for Black Cultural Archives</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-18T19:56:18+00:00" >18 February, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.6.1 (rara)
        Deploy mode: deploy
        
        uid: 5f3eecf6d12cc
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
}
.widget li {
  line-height: 20px !important;
  list-style: none;
  margin-left: 12px;
}
</style>

<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"d MM, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/brixtonblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/brixtonblog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/brixtonblog.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Ld6J58UAAAAALIDT8rFx9KKaAvu5vSMvndJLyQ7&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6Ld6J58UAAAAALIDT8rFx9KKaAvu5vSMvndJLyQ7","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a336a33b491e4d82f056f6bf77847b68'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.6.1'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a336a33b491e4d82f056f6bf77847b68'></script>
<script type='text/javascript' src='https://brixtonblog.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://brixtonblog.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Brixton","api_location":"Brixton","api_language":"en","api_key":"6733dc5c3996acfd1faeb866c93293f5","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[18.699999999999999,65.700000000000003],"today_humidity":56,"today_wind_speed":[1.5,0.90000000000000002],"today_min":[16.699999999999999,62],"today_max":[21,69.799999999999997],"today_clouds":28,"current_unit":0,"forecast":[{"timestamp":1597968000,"day_name":"Fri","day_temp":[23,74],"owm_day_index":0},{"timestamp":1598054400,"day_name":"Sat","day_temp":[22,72],"owm_day_index":8},{"timestamp":1598140800,"day_name":"Sun","day_temp":[21,70],"owm_day_index":16},{"timestamp":1598227200,"day_name":"Mon","day_temp":[22,71],"owm_day_index":24},{"timestamp":1598313600,"day_name":"Tue","day_temp":[17,63],"owm_day_index":32}]});
				});
			
			
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-20').gslider({groupid:20,speed:7000,repeat_impressions:'N'});
}});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'157103999',post:'66208',tz:'1',srv:'brixtonblog.com'} ]);
	_stq.push([ 'clickTrackerInit', '157103999', '66208' ]);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,0.8);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button wp-default button" aria-label="OK">OK</a><a href="https://brixtonblog.com/2020/08/brixton-artists-keep-the-music-coming/" target="_blank" id="cn-more-info" class="cn-more-info cn-button wp-default button" aria-label="Privacy policy">Privacy policy</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="OK"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>